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	Action
	Technique

	1.  Create a New Publication  
	Start Publisher. Under Publication Types, click and choose the publication type you want.  A variety of design templates for different categories are available for you to choose from. Scroll through the pre-designed templates. Click on any design template to preview a larger image. Once you have the design template you want, double-click the template or click on the template and then click Create.

The design template that you have selected will open and you can start inserting your own text and pictures.

If you do not like any of the publication templates that are offered, you can start with Blank Page Sizes.  

	2.  Change the Page Size


	In the Format Publications task pane, click Change Page Size. 

In the Page Setup dialog box, click the icon that represents the page size that you want. 
If you don’t see the size that you want, you can scroll and choose a size from another publication type. 

	3.  Change the Page Orientation


	In the Format Publications task pane, click Change Page Size. 

In the Page Setup dialog box, select the page size that has the orientation that you want. 

	4.  Change Color and Font Schemes
[image: image14.png]View Two-Page Spread




	The Format Publication Task Pane, on the left, offers abundant choices of Color Schemes and Font Schemes for you to choose from. Just click on a Color Scheme or Font Scheme and it will replace the existing color/font scheme of your publication. 

· To change the color scheme, click Color Schemes in the Format Publication task pane, and then click the color scheme that you want for your entire document. 

· To change the font, click on Font Schemes in the Format Publication task pane, and then click on a font scheme to apply it to your entire document.
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	5.  Insert, Delete or Move Pages  
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	Whether you choose a greeting card which is just one page or a brochure that has more than one page you will see page tabs on the bottom left hand corner of your document. Click on the numbered tabs to access the different surface areas of your document or to go to different pages. Additional pages can be inserted or deleted.

To add pages:

1. In your open publication, turn to the page that will either come before or after the pages you want to add. 

2. From the Insert menu, click Page.

3. In the Insert Page dialog box, select the options you want, and then click OK.

To delete pages:

1. In your open publication, turn to the page you want to delete.

2. On the Edit menu, click Delete Page, and then click OK.
To move a page:

1. Right-click the page number that you want to move, and then click Move Page on the shortcut menu. 

2. In the Move Page dialog box, select the options that you want, and then click OK. 

 You can also move a page by clicking the numbered page tab and dragging it to a new location. 

If you are in two-page spread view, you should move both pages of a two-page spread at the same time in order to avoid splitting up any two-page spreads.

	6.  Add  Text & Format Text
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	Where Publisher has placed text, click once. This will select/highlight the existing text, now you can type your own words and the highlighted text will be deleted and will be replaced with text you type. 
After you select your text, you can choose a new font from the font list on the Formatting toolbar or a new size of text from the toolbar. 

To change the color of the text, select/highlight the text you want to change. 

1. On the Formatting toolbar, click the arrow next to Font Color. 

2. Click the color that you want in the Font Color palette. 

If you want a color that is not on the palette then Click More Colors. Then use the Standard tab or the Custom tab and
select the color that you want. Click OK.

	7.  Insert  Picture

	Place the insertion point where you want ClipArt to be inserted in your document. 

Then click on the Insert tab, and click ClipArt. Type a word in the search box to describe the type of picture you want. 
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Once you find the picture you want, click on it and it will appear in your document.

You can also use a picture you have saved in your Picture Folder:

Click Insert, then Picture and then From File.

	8.  Reposition, Resize or Format Picture 
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	Click on the image. While the image is selected, you will see the handles that can be used to increase or decrease the size of the image.  

Here’s how:
Place your cursor on a corner handle and it will change into a two-way arrow.  Drag away to increase size and inward to decrease size.  

Dragging from a corner keeps a picture in perspective by changing width and height at the same time.
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 on the top center of an image can be used to rotate the image and give it an artistic tilt. Put your cursor on the green dot or circle and your cursor will change into an arrow with a tail. Click and hold your left mouse button down and rotate the picture in the direction you want.

You can find more rotation options on the Menu bar under the Arrange command. 

	9.  Empty Picture Frame
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	The Empty Picture Frame is located in the Objects Toolbar. Click on the Picture Frame command, in the Objects toolbar. When you click on it, a menu will open. Find and click on Empty Picture Frame. Your cursor will change into a plus sign. Hold the left mouse button down and drag the mouse diagonally until you have the picture frame size that you prefer on your document. 
Click inside the empty picture frame and then click on the picture you want. The picture you chose will be inserted inside the picture frame. You can use a picture that you have scanned and saved on your computer, or use a picture from ClipArt.

You don’t have to re-size the picture or move the picture. It will fit inside your pre-sized picture frame regardless of the original size of the picture.

	10.  Layer Text or Pictures
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	1. Select the object by clicking on it. 

2. On the Arrange menu, point to Order, and then do one of the following: 

· To bring an object to the front, click Bring to Front. 

· To send an object to the back, click Send to Back.
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  11.  Insert WordArt
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	From the Menu bar, click on Insert, then Picture and then WordArt.
In the WordArt Gallery, click the WordArt style that you want, and then click OK. Type your text in the Text box that appears. 

OR

Click on the Objects toolbar (toolbar: A bar with buttons and options that you use to carry out commands. To display a toolbar, press ALT and then SHIFT+F10.), and then click on the WordArt icon. 

 
If you want to change the text in the WordArt, double-click the WordArt that you want to change, and then type the new text in the text box.
When you insert WordArt, or click on an existing WordArt, a toolbar will appear providing you with all the tools to work with your WordArt. You can use the tools in the WordArt toolbar to edit text, change the text color, etc.
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	12.  Add a Shape
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	You can quickly add a single shape or multiple shapes to a publication by using the Objects toolbar.

To add a predefined AutoShape (AutoShapes: A group of ready-made shapes that includes basic shapes, such as rectangles and circles, plus a variety of lines and connectors, block arrows, flowchart symbols, stars and banners, and callouts.), such as a star or an arrow: 
1. Click AutoShapes on the Objects toolbar, point to a category, and then click the shape that you want. 

2. Click in your publication where you want the shape to appear. 
3. After you add the shape to your publication, click the shape and drag the adjust handle until you have the size that you want. 

	13.  Insert a Text Box & Resize it
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	From the Menu bar, Click on Insert then Text Box. Move your cursor to the area in which you would like to place the text box. Click and hold the left mouse button. Drag the cursor until the text box reaches the desired size. Release the mouse button.
Enter text in the text box by clicking and typing in the box. Text in the box can be formatted like any other text in your document.
To resize the text box:

Select the text box by clicking on it and use the handles to change the size of your text box. 

1. Put you cursor on any one of the handles, the cursor will change into a two-way arrow. 

2. Hold the left mouse button and drag the cursor until the text box reaches the desired size.
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14.  Move a Text Box
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	Select the text box to be moved by clicking on it. Move the pointer to the border of the text box. The pointer now becomes a four-way arrow. Click and drag the text box to its new location.

	15.  Fill Color 
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	The paint can tool is used to fill objects with color. Click on an object then the arrow to the right of the paint can. Click on the color you want then click OK. 
If you click on the paint can icon, you will automatically get the color shown below the paint can.

	16.  Line Color
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	This tool allows us to color a line. Select the line that you want to change the color of and then click on the arrow to the right of the paint brush. Click on the color you want then click OK. 
If you click on the paint brush icon, you will automatically get the color shown below the paint brush.

	17.  Insert a Border

	Select the page that you want to add the border to. 
1. On the Objects toolbar, click the rectangle icon, and then drag on the page to draw a rectangle the size that you want. 

2. Select the rectangle, and then click AutoShape on the Format menu. 

3. Click the Colors and Lines tab. 
4. Under Line, choose the color and line options you want. 

You can also create custom borders using ClipArt. 

1. Select the page that you want to add the border to. 

2. On the Insert menu, point to Picture, and then click Clip Art. 

3. In the Clip Art task pane, type page borders in the Search for box, and then click Go. 

4. In the Clip Art task pane, click the border you want. 

5. In your publication, position the mouse pointer over one of the handles  on the border, and then drag the handle to resize the border. 

Note: If the border has a solid fill that is covering the contents of your page, select the border, point to Order on the Arrange menu, and then click Send to Back so that the contents of your page show in front of the border fill.


	18.  Group and  Ungroup objects 
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	Group elements together in order to move or copy your document.
To group elements, click on the first item, (text box or picture), then hold down the shift key while clicking on the remaining elements. 
Or click on Edit and then click Select All. This action will select/highlight each and every element in your document. 

Then from the Menu bar, click on Arrange, and then click Group. 

To ungroup:

Click on the grouped object you want to ungroup. Then from the Menu bar click on Arrange and then click on Ungroup.
In the lower-right corner of the selection box, click Ungroup.
Note: The Group/Ungroup icon can also be found at the bottom of the objects you have selected. Depending on your previous action, the icon changes from Group to Ungroup and vice versa.You can select one object in a grouped object without ungrouping it. Hold down the SHIFT key while clicking on the object you want to select.

	19.  Zoom In and Out

	Look for the Zoom tool on the toolbar. To add text, you may need to zoom to 100% or more to see what you’re typing. Then you can zoom back to 40% to see the entire document.  
Or

Use the F9 key for a quick zoom to 100%.  Use the F9 key again and it will  return your decument to original view.

	20.  Save 

	Click on File and then Save As. If you are saving the file for the first time, you will be asked to give it a name. After you have saved for the first time, click the Save icon on the toolbar. Publisher will replace the previously saved document with the current version. 

	21.  Help      

	Use the help menu to get answers to your questions. Click on the Help icon in the Menu bar or type your search in the Type a question for help box. 




http://office.microsoft.com/en-us/publisher
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